SUP-364: ETCD disk space issue
Incident Report for FeatureBase SaaS Status
Resolved
We compacted and defragmented etcd. Etcd cluster is now available again and all databases look to be healthy.
Posted Oct 10, 2023 - 21:48 CDT
Investigating
Incident response team has been formed and we are currently investigating the issue.
Posted Oct 10, 2023 - 21:29 CDT
This incident affected: Query API Availability.