Partial Outage in the system. We cannot create new databases.
Incident Report for FeatureBase SaaS Status
Resolved
This incident has been resolved. We can create databases now.
Posted Feb 09, 2024 - 08:54 CST
Investigating
We have formed incident response team and investigating the scope of the issue.
Posted Feb 09, 2024 - 08:49 CST