API Canary issues
Incident Report for FeatureBase SaaS Status
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 16:11 CST
Update
Cause of outage was an issue with one of the canaries. No actual outage occured.
Posted Nov 08, 2023 - 16:10 CST
Investigating
We are currently investigating the issue but preliminary results indicate this is a test artifact and not an actual outage.
Posted Nov 08, 2023 - 15:48 CST
This incident affected: API Availability.