Unable to create databases
Incident Report for FeatureBase SaaS Status
Resolved
The metering provider confirmed the issue on their side was due to introducing a global rate limiter on Sunday 10/16 in their system. They now resolved the issue and we fully reintegrated the 3rd party services in our system.
Posted Oct 16, 2023 - 16:43 CDT
Monitoring
The incident response team has temporarily bypassed requests to our metering provider. Customers now have the ability to create databases. We are actively engaging with the 3rd party to resolve the issue. We will also continue to monitor this situation until that is resolved.
Posted Oct 15, 2023 - 17:16 CDT
Investigating
Investigating - Incident response team has been formed and we are currently investigating the issue. There is no expected impact to existing databases.
Posted Oct 15, 2023 - 17:04 CDT
This incident affected: API Availability.